Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

Last Posts Titles 1.0

Re: Last Posts Titles 1.0

Postprzez Hector » 25 lut 2013, o 13:10 ·

prinss napisał(a):Więc wrzuciłem plik install.xml do głównego katalogu forum i go odpalam i mam Text ciągły:

prinss napisał(a):
Hector napisał(a):
prinss napisał(a):Nikt nie pomoże ?

http://wiki.phpbb3.pl/wiki/Instalacja_modyfikacji


Dziękuję za wyczerpującą informację :) Robię zgodnie z wiki:

Pokaż gdzie w tutorialu na wiki jest napisane, żeby takie coś wykonać?
Radze dobrze zagłębić się w ten tutorial i go zrozumieć bo po to został stworzony, aby nie było trzeba pisać setki razy tego samego jak instalować modyfikacje.
Avatar użytkownika

Hector

OsiłekPosty: 1623Dołączył(a): 19 paź 2011, o 11:36

Re: Last Posts Titles 1.0

Postprzez prinss » 25 lut 2013, o 18:59 ·

No dobra troszkę się zapędziłem wgrywając plik na serwer ale wystarczyło napisać że pliku install nie trzeba wgrywać do katalogu z forum. Już sobie poradziłem.

Mimo wszystko dzięki za pomoc.

prinss

Posty: 10Dołączył(a): 20 sty 2013, o 12:45

Re: Last Posts Titles 1.0

Postprzez userxyz » 5 lis 2013, o 22:49 ·

Ja pokochałem instalacje ręczne. Nigdy więcej automatu! Dzięki temu uczę się funkcjonowania mojej strony. Teraz praktycznie już nie "uwalam" sobie forum modami bo wszystko widzę co i gdzie wpisuję. Jak coś nie działa to sprawdzam.

Minus ręcznego wprowadzania modyfikacji jest taki,że niektóre mody są długie i trzeba posiedzieć z 20 minut nad nimi. Ale satysfakcja z działającego modu wszystko wynagradza.

userxyz

NowyPosty: 2Dołączył(a): 25 paź 2013, o 13:41

Re: Last Posts Titles 1.0

Postprzez Antracyt » 13 lip 2015, o 14:01 ·

Zainstalowałem moda i śmiga. Usunąłem re z odpowiedzi. Niestety trafiłem na następujący problem. Kiedy temat jest długi to przenosi nazwę do nowej lini. Tym sposobem trochę rozciąga forum. Wygląda to nieestetycznie. Jest jakiś sposób, aby nie przenosiło nazwy tematu do nowej linijki?

Dodam, że przeczytałem całe 21 stron tematu i nie znalazłem odpowiedzi. Próbowałem podmienić linijkę kodu jaką proponuje na pierwszej stronie "sionek" i też nie pomogło.

Zainstalowany styl to we_clearblue

Załączniki

rozciagniete_02.jpg

Antracyt

Posty: 51Dołączył(a): 18 sty 2015, o 22:45

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Zaloguj  •  Zarejestruj