Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

Panel admina nie działa

Regulamin działu

Ten dział jest miejscem na poszukiwanie pomocy w razie błędu krytycznego na działającym w Internecie forum. Przez błędy krytyczne rozumiemy błędy uniemożliwiające działanie forum. Pisanie o błędach niekrytycznych lub o forach testowych będzie nagradzane ostrzeżeniem i usunięciem wątku.

Nie zapomnij podać adresu forum! Bez tego prawdopodobnie nie będziemy mogli Ci pomóc.

Panel admina nie działa

Postprzez danielg28 » 16 gru 2008, o 21:48 ·

Dziś nadałem prawa standartowego admina jednemu z użytkowników. Potem wylogowałem się z PA. Niedawno wchodzę na forum i widzę że utworzono nowe podforum. Zapewne ten nowy admin, więc loguję się do PA a tu taki komunikat i brak panelu !!:

Kod: Zaznacz cały

[phpBB Debug] PHP Notice: in file /includes/functions_admin.php on line 2405: array_fill() [function.array-fill]: Number of elements must be positive
[phpBB Debug] PHP Notice: in file /includes/functions_admin.php on line 2405: array_merge() [function.array-merge]: Argument #2 is not an array
[phpBB Debug] PHP Notice: in file /includes/functions_admin.php on line 2408: vsprintf() [function.vsprintf]: Too few arguments
[phpBB Debug] PHP Notice: in file /adm/index.php on line 150: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3163)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 152: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3163)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 153: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3163)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 154: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3163)


Moje uprawnienia to pełny admin(założyciel), adres forum to http://www.albatross18.eu

Czy ktoś może pomóc i jakieś pomysły jak to naprawić skoro nie ma PA ?? Czy tylko przywrócenie kopi bazy danych ?? A kopia z przed kilku dni więc kilka postów i ustawień pójdzie.........:((

danielg28

Posty: 4Dołączył(a): 27 maja 2008, o 15:48

Re: Panel admina nie działa

Postprzez Ronnie » 16 gru 2008, o 21:53 ·

Avatar użytkownika

Ronnie

Ort Hunter | Smerf GadułaPosty: 2766Dołączył(a): 10 kwi 2007, o 23:24Lokalizacja: Łódź

Re: Panel admina nie działa

Postprzez danielg28 » 16 gru 2008, o 21:56 ·

Ronnie napisał(a)::roll:
Błąd:Number_of_elements_must_be_positive


Proszę o bardziej konkretną podpowiedz ;)
Jakiś element musi być pozytywny , ale jaki i w jaki sposób ??

danielg28

Posty: 4Dołączył(a): 27 maja 2008, o 15:48

Re: Panel admina nie działa

Postprzez Ronnie » 16 gru 2008, o 22:02 ·

czy link do rozwiązania nie jest wystarczająco konkretny?!
http://wiki.phpbb3.pl/wiki/B%C5%82%C4%8 ... e_positive
Avatar użytkownika

Ronnie

Ort Hunter | Smerf GadułaPosty: 2766Dołączył(a): 10 kwi 2007, o 23:24Lokalizacja: Łódź

Re: Panel admina nie działa

Postprzez danielg28 » 16 gru 2008, o 22:08 ·

sorki , jakos przez to nagłe znikniecie Pa nie zajarzyłem że to w poprzednim poście to link do odpowiedzi
wielkie soorry i WIELKIE DZIĘKI
pomogło

danielg28

Posty: 4Dołączył(a): 27 maja 2008, o 15:48

Re: Panel admina nie działa

Postprzez Kurisurtian » 17 gru 2008, o 11:21 ·

ja mam tez problem z panelem administracyjnym :/ a mianowicie raz dzaial a raz prosi o uwierzytelnienie... po czym po uwierzytelnieniu wyskakuje mi error 404 ze nie mozna znalezc pliku w katalogu (a sprawdzilem i ten plik tam jest)

Kurisurtian

Posty: 12Dołączył(a): 16 gru 2008, o 20:00

Re: Panel admina nie działa

Postprzez manieek » 17 gru 2008, o 11:28 ·

jeżeli jest spróbuj wgrać go jeszcze raz. być może ma jakieś braki.

manieek

Posty: 4Dołączył(a): 17 gru 2008, o 08:59

Re: Panel admina nie działa

Postprzez Ronnie » 17 gru 2008, o 12:29 ·

Kurisurtian napisał(a):poczym po uwierzytelnieniu wyskakuje mi error 404 ze nie mozna znalezc pliku w katalogu (a sprawdzilem i ten plik tam jest)

cba.pl ?
Avatar użytkownika

Ronnie

Ort Hunter | Smerf GadułaPosty: 2766Dołączył(a): 10 kwi 2007, o 23:24Lokalizacja: Łódź

Re: Panel admina nie działa

Postprzez Kurisurtian » 17 gru 2008, o 14:47 ·

tak na cba.pl

Kurisurtian

Posty: 12Dołączył(a): 16 gru 2008, o 20:00

Re: Panel admina nie działa

Postprzez Ronnie » 17 gru 2008, o 15:04 ·

więc zmień hosting :P
Avatar użytkownika

Ronnie

Ort Hunter | Smerf GadułaPosty: 2766Dołączył(a): 10 kwi 2007, o 23:24Lokalizacja: Łódź

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Zaloguj  •  Zarejestruj

cron