Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

Błąd wysyłania prywatnych wiadomości

Regulamin działu

Ten dział jest miejscem na poszukiwanie pomocy w razie błędu krytycznego na działającym w Internecie forum. Przez błędy krytyczne rozumiemy błędy uniemożliwiające działanie forum. Pisanie o błędach niekrytycznych lub o forach testowych będzie nagradzane ostrzeżeniem i usunięciem wątku.

Nie zapomnij podać adresu forum! Bez tego prawdopodobnie nie będziemy mogli Ci pomóc.

Błąd wysyłania prywatnych wiadomości

Postprzez Anusek » 16 lis 2008, o 19:13 ·

Witam.
Mam taki problem, że kiedy ktoś próbuje wysłać prywatną wiadomość pojawia się następujący błąd:

PHP Error Message

Fatal error: Call to undefined function compose_pm() in /home/a1766668/public_html/forum/includes/ucp/ucp_pm.php on line 126


Licze że pomożecie.

Anusek

Posty: 8Dołączył(a): 16 lis 2008, o 14:52

Re: Błąd wysyłania prywatnych wiadomości

Postprzez Marcin » 17 lis 2008, o 17:38 ·

Instalowałeś ostatnio jakieś modyfikacje?

Spróbuj nadpisać plik

includes/ucp/ucp_pm.php

z czystego phpBB3
Avatar użytkownika

Marcin

Posty: 293Dołączył(a): 30 maja 2008, o 17:18Lokalizacja: Łukowica

Re: Błąd wysyłania prywatnych wiadomości

Postprzez Anusek » 17 lis 2008, o 22:05 ·

Marcin napisał(a):Instalowałeś ostatnio jakieś modyfikacje?

Spróbuj nadpisać plik

includes/ucp/ucp_pm.php

z czystego phpBB3


Instalowałam tylko jedną wtyczke na domyślny avatar.
Wcześniej nie udało mi się dokończyć instalacji wyboru płci.
Po nadpisaniu pliku wciąż wyskakuje ten sam błąd.
Z tego co pamiętam wiadomości nie działały od samego początku.

A tak na marginesie... "instalował" ;]

Licze że to jest do naprawienia.

Anusek

Posty: 8Dołączył(a): 16 lis 2008, o 14:52

Re: Błąd wysyłania prywatnych wiadomości

Postprzez wiesieks » 18 lis 2008, o 20:36 ·

Anusek napisał(a):
Marcin napisał(a):Instalowałeś ostatnio jakieś modyfikacje?

Spróbuj nadpisać plik

includes/ucp/ucp_pm.php

z czystego phpBB3


Instalowałam tylko jedną wtyczke na domyślny avatar.
Wcześniej nie udało mi się dokończyć instalacji wyboru płci.
Po nadpisaniu pliku wciąż wyskakuje ten sam błąd.
Z tego co pamiętam wiadomości nie działały od samego początku.

A tak na marginesie... "instalował" ;]

Licze że to jest do naprawienia.

Ta niedokończona modyfikacja może broić, a jak zmienisz styl nadal jest ten błąd???
Szukasz dobrej reklamy, masz problemy w prowadzeniu forum, potrzebujesz grafiki albo po prostu chcesz pogadać..

Obrazek
Avatar użytkownika

wiesieks

Posty: 40Dołączył(a): 2 cze 2008, o 06:05

Re: Błąd wysyłania prywatnych wiadomości

Postprzez Anusek » 20 lis 2008, o 16:33 ·

Problem rozwiązany. Usunęłam i ponownie wysłałam na serwer cały plik includes. Wszystko już działa :D

Anusek

Posty: 8Dołączył(a): 16 lis 2008, o 14:52

Re: Błąd wysyłania prywatnych wiadomości

Postprzez wiesieks » 20 lis 2008, o 21:19 ·

Spoko to zamknij :D

// Od tego są moderatorzy... LEW21
Szukasz dobrej reklamy, masz problemy w prowadzeniu forum, potrzebujesz grafiki albo po prostu chcesz pogadać..

Obrazek
Avatar użytkownika

wiesieks

Posty: 40Dołączył(a): 2 cze 2008, o 06:05

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Zaloguj  •  Zarejestruj