Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

Phpbb 3.1.2

Regulamin działu

Zabrania się zakładania wątków dotyczących problemów z phpBB3.

Re: Phpbb 3.1.2

Postprzez drooid » 21 gru 2014, o 21:18 ·

all4phone napisał(a):System->Zarządzanie Modułami->Panel Administracji->Rozszerzenia

No jest "Rozszerzenia". I jest tam tylko ACP_PHPBB_SMITH, nic więcej. Sama zakładka rozszerzeń nie jest widoczna, choć moduł jest włączony.
Przesiadka na 3.1 wypadła mi w najgorszym możliwym momencie, kiedy strony suportu zdechły. :( Z tymi modami przyjdzie poczekać aż da się ściągnąć cokolwiek pod 3.1.

all4phone napisał(a):Z tego co wiem to nie ma Automoda dla wersji 3.1.2 ale mogę się mylić.

No nie wiem. Paczka pobrana stąd - http://forum.dion-designs.com/p14354/au ... r-phpbb-31.
Zainstalowała się bez większych problemów i instaluje mody (tzn. gdyby były właściwej wersji) również bez problemów.
Więc chyba paczka prawidłowa.

Przy okazji znalazłem problem braku powiadamiania na maila o nowych rejestracjach. Po prostu trzeba to sobie włączyć w Profilu użytkownika. Co jest dość dziwnym rozwiązaniem, żeby admin takie rzeczy włączał sobie z poziomu UCP a nie PA.
phpbb3: 3.1.2 | spolszczenie: phpbb.pl | czysta instalacja od 3.1.2 | aktualizowane: nie | nie konwertowane | mody: Automod | style: subsilver2 | serwer: płatny | php: 5.5.16 | mysql: 5.5.39
Avatar użytkownika

drooid

GapikPosty: 577Dołączył(a): 14 maja 2008, o 08:26Lokalizacja: Łódź

Re: Phpbb 3.1.2

Postprzez all4phone » 21 gru 2014, o 22:19 ·

Spróbuj dodać jakieś oficjalne rozszerzenie, nie jestem pewien ale być może zakładka się pojawi.
Avatar użytkownika

all4phone

Posty: 177Dołączył(a): 5 wrz 2011, o 13:22

Re: Phpbb 3.1.2

Postprzez drooid » 22 gru 2014, o 10:34 ·

Zakładka Rozszerzenia pojawia się po dodaniu rozszerzenia konfigurowalnego przez PA. Czyli wszystko wygląda być OK.

Nie wiem po grzyba mi ten Automod, skoro teraz mody (exty) wrzuca się jako rozszerzenia i tylko włącza w PA. Ktoś ma pomysł jaką on mógłby mieć funkcję, inną niż "Zarządzanie rozszerzeniami" w PA?
phpbb3: 3.1.2 | spolszczenie: phpbb.pl | czysta instalacja od 3.1.2 | aktualizowane: nie | nie konwertowane | mody: Automod | style: subsilver2 | serwer: płatny | php: 5.5.16 | mysql: 5.5.39
Avatar użytkownika

drooid

GapikPosty: 577Dołączył(a): 14 maja 2008, o 08:26Lokalizacja: Łódź

Re: Phpbb 3.1.2

Postprzez all4phone » 22 gru 2014, o 13:21 ·

Instalacja modyfikacji, pisanych pod 3.0.x, do wersji phpbb 3.1.x ? Próbowałeś?
Avatar użytkownika

all4phone

Posty: 177Dołączył(a): 5 wrz 2011, o 13:22

Re: Phpbb 3.1.2

Postprzez drooid » 22 gru 2014, o 17:33 ·

Próbowałem. Mój Automod wywala tabelę z serią okien: okna z pomyślnie dokonanymi zmianami i okna, gdzie nie potrafi znaleźć łańcucha z sekcji "Find", z install.xml. Powodem dla którego nie potrafi znaleźć łańcucha jest nieco inna struktura plików php. Czasem drobiazgiem różnią się te same zmienne - np. było $postrow, jest $post_row. Automod się na tym wysypie.
Nie próbowałem instalować nim rozszerzenia 3.1 i raczej nie spróbuję ;)

Poza tym, wersja 3.1 póki co hula.
phpbb3: 3.1.2 | spolszczenie: phpbb.pl | czysta instalacja od 3.1.2 | aktualizowane: nie | nie konwertowane | mody: Automod | style: subsilver2 | serwer: płatny | php: 5.5.16 | mysql: 5.5.39
Avatar użytkownika

drooid

GapikPosty: 577Dołączył(a): 14 maja 2008, o 08:26Lokalizacja: Łódź

Re: Phpbb 3.1.2

Postprzez drooid » 26 gru 2014, o 18:33 ·

Tak na marginesie, nie sądzicie, że przydały by się na forum działy wyodrębnione dla wersji 3.1.x?
phpbb3: 3.1.2 | spolszczenie: phpbb.pl | czysta instalacja od 3.1.2 | aktualizowane: nie | nie konwertowane | mody: Automod | style: subsilver2 | serwer: płatny | php: 5.5.16 | mysql: 5.5.39
Avatar użytkownika

drooid

GapikPosty: 577Dołączył(a): 14 maja 2008, o 08:26Lokalizacja: Łódź

Re: Phpbb 3.1.2

Postprzez travel » 27 gru 2014, o 13:06 ·

drooid napisał(a):Tak na marginesie, nie sądzicie, że przydały by się na forum działy wyodrębnione dla wersji 3.1.x?

Tylko po co, skoro nie będzie już na tym forum wsparcia dla wersji 3.1.x.
Administratorzy phpbb3.pl dość stanowczo przedstawili wizję dalszego rozwoju tejże strony.

Wsparcie dla wersji 3.1.x znajdziecie tutaj

travel

PodróżnikPosty: 361Dołączył(a): 22 lip 2011, o 23:48

Re: Phpbb 3.1.2

Postprzez drooid » 27 gru 2014, o 15:00 ·

Czyli co? Czas się stąd wynosić.
phpbb3: 3.1.2 | spolszczenie: phpbb.pl | czysta instalacja od 3.1.2 | aktualizowane: nie | nie konwertowane | mody: Automod | style: subsilver2 | serwer: płatny | php: 5.5.16 | mysql: 5.5.39
Avatar użytkownika

drooid

GapikPosty: 577Dołączył(a): 14 maja 2008, o 08:26Lokalizacja: Łódź

Re: Phpbb 3.1.2

Postprzez travel » 27 gru 2014, o 16:24 ·

drooid napisał(a):Czyli co? Czas się stąd wynosić.

Ja tego nie powiedziałem.
Wsparcie dla 3.0.x jak widzę nadal istnieje.
Ale Administracja podjęła już przecież decyzję, że nie podejmie się kolejnych tłumaczeń oraz dalszego supportu dla 3.1.x

Więcej treści o nowej wersji phpBB znajdziemy tam, nie tutaj.

travel

PodróżnikPosty: 361Dołączył(a): 22 lip 2011, o 23:48

Re: Phpbb 3.1.2

Postprzez drooid » 27 gru 2014, o 16:38 ·

Ale jakie to wsparcie dla 3.0? To że jest dział i formatka do zadawania pytań nazywasz wsparciem?
Ja teraz potrzebuję formatki dla pytań dot. 3.1 a nie starego działu 3.0.
Ja potrzebuję, pewnie ty też, a za chwilę inni, bo nie wierzę, żeby większość zatrzymała się na 3.0.12. Po co mi forum 3.0 skoro już nawet nie bardzo będę w stanie podpowiadać pewne rzeczy, gdyż nawet nie przetestuję rozwiązań u siebie na forum.
phpbb3: 3.1.2 | spolszczenie: phpbb.pl | czysta instalacja od 3.1.2 | aktualizowane: nie | nie konwertowane | mody: Automod | style: subsilver2 | serwer: płatny | php: 5.5.16 | mysql: 5.5.39
Avatar użytkownika

drooid

GapikPosty: 577Dołączył(a): 14 maja 2008, o 08:26Lokalizacja: Łódź

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Zaloguj  •  Zarejestruj

cron