Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

Google nie zindeksowało *żadnego* wątku!

Google nie zindeksowało *żadnego* wątku!

Postprzez sproject » 21 sie 2009, o 13:38 ·

Mam pewien problem na moim forum. Zainstalowana jest tam modyfikacja phpBB SEO Toolkit (Premod), więc powinienem liczyć na świetne indeksowanie postów przez Google, a dotychczas wygląda to nieco inaczej - zindeksowaniu uległy działy, ale nie posty.

http://www.google.pl/#hl=pl&safe=off&q= ... w.tvlab.pl

Dostęp botów ustawiony jest właściwie (czyli na "dostęp botów"). Any ideas?

PS Podejrzewam, że w końcu samo to minie i Google zindeksuje choć jeden z postów, ale wolałem się upewnić.

sproject

Posty: 142Dołączył(a): 12 lip 2008, o 10:53

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez napus » 21 sie 2009, o 13:42 ·

Domyślnie GYM buduje mapę działu gdy posiadasz minimum 10 tematów, możesz to zmienić w ACP->GYM
Avatar użytkownika

napus

VeteranPosty: 7656Dołączył(a): 11 mar 2009, o 20:16Lokalizacja: Rzeszów

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez sproject » 21 sie 2009, o 13:45 ·

To zmieniłem już jakiś czas temu na 1 (zresztą teraz mam 51 wątków, co widać w statystykach u dołu strony), a ze zindeksowaniem choć jednego z nich jest problem. Najstarszy z nich napisany był 3 sierpnia, więc powinien się już w Google znaleźć. :(

sproject

Posty: 142Dołączył(a): 12 lip 2008, o 10:53

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez napus » 21 sie 2009, o 13:47 ·

chyba musisz poczekać popatrz na moją stronę:
http://www.google.pl/#hl=pl&safe=off&q=site%3Ahttp%3A%2F%2Fphpbb3-mods.pl&lr=&fp=d766f15c0ca9ebbd
PS: Te modyfikacje są spolszczone.
Avatar użytkownika

napus

VeteranPosty: 7656Dołączył(a): 11 mar 2009, o 20:16Lokalizacja: Rzeszów

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez sproject » 21 sie 2009, o 13:53 ·

napus napisał(a):chyba musisz poczekać popatrz na moją stronę

Nie wiem, czy to ma jakieś znaczenie, ale ja mam włączony Wirtualny folder (więc adres do wątku jest w formie www.domena.pl/tytul-forum/tytul-watku.html), a ty nie.

sproject

Posty: 142Dołączył(a): 12 lip 2008, o 10:53

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez napus » 21 sie 2009, o 13:57 ·

Nie, po prostu adresy będą trochę inaczej wyglądały.
Avatar użytkownika

napus

VeteranPosty: 7656Dołączył(a): 11 mar 2009, o 20:16Lokalizacja: Rzeszów

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez sproject » 21 sie 2009, o 14:04 ·

Okej, wziąłem i dodałem jeszcze stronę do Google Webmasters oraz podałem tam ścieżkę do mapy strony. Zobaczymy. :)

BTW U ciebie sitemapa wygląda inaczej niż u mnie i na pierwszy rzut oka wydaje się być bardziej SEO friendly.

sproject

Posty: 142Dołączył(a): 12 lip 2008, o 10:53

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez napus » 21 sie 2009, o 14:15 ·

W ustawieniach GYM musisz zaznaczyć opcję nadpisywania adresów.
Najnowsza wersja SEO to phpBB_SEO_Ultimate_SEO_URL_V_0.6.0 i GYM to RC5
Avatar użytkownika

napus

VeteranPosty: 7656Dołączył(a): 11 mar 2009, o 20:16Lokalizacja: Rzeszów

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez sproject » 21 sie 2009, o 14:22 ·

napus napisał(a):W ustawieniach GYM musisz zaznaczyć opcję nadpisywania adresów.
Zrobiłem tak jak polecałeś (zarówno w ustawieniach main, jak i później w google, rss i html) i teraz tuż nad stopką link do SitemapIndex prowadzi do http://www.tvlab.pl/sitemapindex.xml.gz a ten plik po prostu nie istnieje. :o

Ręczne usunięcie końcówki .gz z rozszerzenia (tak, mam włączoną kompresję GZip na forum) nic nie daje.

sproject

Posty: 142Dołączył(a): 12 lip 2008, o 10:53

Re: Google nie zindeksowało *żadnego* wątku!

Postprzez napus » 21 sie 2009, o 14:26 ·

Wyczyść cache gym i uruchom Instaluj dla każdego modułu.
Avatar użytkownika

napus

VeteranPosty: 7656Dołączył(a): 11 mar 2009, o 20:16Lokalizacja: Rzeszów

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Zaloguj  •  Zarejestruj