Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

Forum i panel administratora strony a php serwera

Regulamin działu

Tworzenie wątków jest zablokowane - należy używać formularza.

Forum i panel administratora strony a php serwera

Postprzez nostalgia.pl » 9 wrz 2017, o 09:03 ·

Forum


Adres forum: forum.nostalgia.pl
Wersja phpBB3: 3.0.10
Tłumaczenie: phpBB.com 3.0.10

Serwer


Wersja PHP: 5.3.29
Wersja bazy danych: MySQLi MySQL(i) 5.6.31

Forum i panel administratora strony a php serwera


Witam serdecznie,

Mam taką zagwozdkę ... obecnie mam wersję phpbb3 3.0.14 ale mam problem bo forum gryzie się z moją stroną postawioną na joomli. W tej chwili kiedy wchodzę na stronę do panelu admina to wyskakuje mi informacja że powinienem ustawić wersję php większą niż 5. (obecnie mam ustawioną wersję 3.19 czy jakoś tam). Wszystko było by ok bo kiedy zmieniam wersję to napis mi w panelu administracyjnym strony znika ale zaczyna mi wariować forum (forum.nostalgia.pl), w zależności jaką wersję ustawię to mam całkowicie inne błędy. A to na 1/3 ekranu na górze wyskakują jakieś informacje o błędach, chociaż forum działa w porządku ale te informacje są irytujące, albo nie można się zalogować, albo jak się już zaloguje to strona w ogóle znika i pojawiają się krzaczki. Jak to możecie wytłumaczyć, chciałbym się przełączyć na nowszą wersję php serwera ale tak by obie rzeczy tj. strona i forum działały bez zarzutów.

nostalgia.pl

NowyPosty: 1Dołączył(a): 9 wrz 2017, o 08:53

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

Zaloguj  •  Zarejestruj

cron