Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez lukikow » 10 cze 2009, o 22:52 ·

Witam
Mam dość nietypowy problem z komputerem. Mianowicie, gdy próbuje włączyć komputer system zatrzymuję się on podczas ładowania Windowsa tzn

ładuję się bez końca. Mój system to Windows XP Professional.
Próbowałem takich rzeczy jak sprawdzanie badów dysku (nie ma żadnego), reinstalacja systemu (powtarzałem to kilkakrotnie). Z tym, że po

reinstalacji komputer działa normalnie przez 3-5 dni po czym problem pojawia się ponownie. Po kilkunastokrotnym restartowaniu komputer się

uruchamia.
Nie satysfakcjonuje mnie resetowanie komputera oraz ciągła reinstalacja systemu. Proszę o pomoc.

Pozdrawiam Łukasz.

lukikow

Posty: 3Dołączył(a): 10 cze 2009, o 22:41

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez tommy » 10 cze 2009, o 22:57 ·

Za mało danych. Co robiłeś przed tym, jak pojawił się problem? Zmieniałeś coś w sprzęcie? Jakiś overclocking w BIOSie?

tommy

ZbanowanyPosty: 1297Dołączył(a): 4 maja 2008, o 17:33

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez lukikow » 10 cze 2009, o 23:43 ·

tak, procesor jest podkręcany
tą płytę kupowałem w styczniu ponieważ stara się spaliła i kupiłem taką samą a na starej nie było takich problemów
sądzisz że bios może mieć wpływ na to ?

lukikow

Posty: 3Dołączył(a): 10 cze 2009, o 22:41

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez tommy » 11 cze 2009, o 00:10 ·

Jasne, że może mieć wpływ.

Przywróć ustawienia fabryczne BIOS-u. Jeśli dalej nie będzie działało to zaktualizuj go do najnowszej dostępnej wersji.

tommy

ZbanowanyPosty: 1297Dołączył(a): 4 maja 2008, o 17:33

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez amistad18 » 11 cze 2009, o 01:02 ·

Jak już się zaczyna Windows ładować, wtedy Bios ma raczej niewiele do gadania. Normalnie oczywiste by było zwalić to na win'a, ale skoro instalujesz go już po raz enty ... zakładam że oryginały leżą w sklepie na półce, a Ty dopiero co na legalny system zbierasz. Załatw sobie inną wersję win'a, teraz już są xp z sp3 zintegrowanym, dał bym Ci nawet linka do instalki, tylko że ja mam oryginała, i po instalacji trzeba przejść autoryzację. Nie mówię jak masz sobie inną wersję XP'ka załatwić, gdyż zapewne wiesz jak to zrobić. Następnie problemem może być to co instalujesz, może spróbuj przez 10 dni nie pakować standardowych programów które używasz, i ładuj standardowe stare stery które masz na płytkach od sprzętu, a nie najnowsze - te na pewno Cie nie zawiodą.

To tak w skrócie darmowa opcja. Innym rozwiązaniem będzie podmiana dysku, skoro płyta główna się spaliła, to skąd wiesz czy czegoś jeszcze szlag nie trafił? Elektronika jest dosyć delikatna, to że się nic nie stopiło, okopciło i działa, nie znaczy że jest w 100% sprawne.
Avatar użytkownika

amistad18

VeteranPosty: 1068Dołączył(a): 23 lip 2008, o 14:42Lokalizacja: Bydgoszcz

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez lukikow » 11 cze 2009, o 09:29 ·

a tu się mylisz, zresetowałem bios'a i pomogło a na komputerze nie posiadam żadnego nielegalnego programu Windows także oryginalny

w starej płycie spalił się tylko bios


DZIĘKI WIELKIE ZA POMOC TOMMY

lukikow

Posty: 3Dołączył(a): 10 cze 2009, o 22:41

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez KrisNH » 11 cze 2009, o 16:33 ·

lukikow napisał(a):w starej płycie spalił się tylko bios

:shock:
BIOS to raczej się nie może spalić...
Przed zadaniem pytania skorzystaj z Wiki i wyszukiwarki!
Get Firebug!
Avatar użytkownika

KrisNH

VeteranPosty: 1547Dołączył(a): 26 paź 2008, o 18:53Lokalizacja: Kraków, Nowa Huta

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez tommy » 11 cze 2009, o 17:09 ·

Pewnie, że może (kość z BIOSem na płycie głównej).

tommy

ZbanowanyPosty: 1297Dołączył(a): 4 maja 2008, o 17:33

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez KrisNH » 11 cze 2009, o 17:17 ·

No to kość z BIOSem, a nie sam BIOS (przecież to program, a on się spalić nie może...).
Przed zadaniem pytania skorzystaj z Wiki i wyszukiwarki!
Get Firebug!
Avatar użytkownika

KrisNH

VeteranPosty: 1547Dołączył(a): 26 paź 2008, o 18:53Lokalizacja: Kraków, Nowa Huta

Re: PROBLEM!! z dyskiem? z systemem ? a może coś zupełnie innego

Postprzez tommy » 11 cze 2009, o 17:39 ·

Źle się wyraził ale wiadomo o co chodzi. Tak czy owak problem rozwiązany i nie ma sensu dalej tego drążyć.

tommy

ZbanowanyPosty: 1297Dołączył(a): 4 maja 2008, o 17:33

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Zaloguj  •  Zarejestruj