Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

Znalezione błędy

Znalezione błędy

Postprzez Lim-Dul » 3 sty 2008, o 02:19 ·

Być może będę aktualizował ten wątek, ale na razie znalazłem następujące błędy w systemie:

Szablon upc.php

Kod: Zaznacz cały

'RETURN_FOLDER'                  => '$sPowrót do ostatnio widzianego folderu%s',


Powinno być:

Kod: Zaznacz cały

'RETURN_FOLDER'                  => '%sPowrót do ostatnio widzianego folderu%s',


Inaczej nie wyświetla się link.

------------------------------------------------

Inna rzecz, która jest według mnie błędem, bo kompletnie nie odpowiada uzusowi:
Używanie wyrażenia "paczka" zamiast "pakiet" jako tłumaczenia angielskiego "package".

Szablon install.php

Kod: Zaznacz cały

'PACKAGE_UPDATES_TO'            => 'Aktualna paczka aktualizuje do wersji',


Nie wiem dokładnie w jakim kontekście występuje to wyrażenie, więc przytoczę wersję zaledwie poprawioną i wersję, która byłaby (jeżeli dobrze interpretuję kontekst) optymalna:

Kod: Zaznacz cały

'PACKAGE_UPDATES_TO'            => 'Aktualny pakiet aktualizuje do wersji',

Kod: Zaznacz cały

'PACKAGE_UPDATES_TO'            => 'Pakiet aktualizowany do wersji',


Szablon board.php

Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE'         => 'Rozmiar paczki e-maili',

Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE'         => 'Rozmiar pakietu e-mailowego',


Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE_EXPLAIN'   => 'Jest to maksymalna liczba e-maili wysyłanych w jednej paczce. Ustawienie to jest stosowane do wewnętrznej kolejki e-maili. Ustaw na 0, jeśli masz problemy z niedoręczonymi e-mailami.',

Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE_EXPLAIN'   => 'Maksymalna liczba e-maili wysyłanych w jednym pakiecie. Ustawienie to jest używane w wewnętrznej kolejce e-maili. Ustaw na 0, jeśli masz problemy z niedoręczonymi e-mailami.',


Kod: Zaznacz cały

   'JAB_PACKAGE_SIZE'         => 'Rozmiar paczki wiadomości Jabber',

Kod: Zaznacz cały

   'JAB_PACKAGE_SIZE'         => 'Rozmiar pakietu wiadomości Jabber',


Szablon acp/common.php

Kod: Zaznacz cały

   'ACP_LANGUAGE'            => 'Zarządzanie paczkami językowymi',
   'ACP_LANGUAGE_PACKS'      => 'Paczki językowe',

Kod: Zaznacz cały

   'ACP_LANGUAGE'            => 'Zarządzanie pakietami językowymi',
   'ACP_LANGUAGE_PACKS'      => 'Pakiety językowe',


Szablon acp/permissions_phpbb.php

Kod: Zaznacz cały

   'acl_a_language'   => array('lang' => 'Może zarządzać paczkami językowymi', 'cat' => 'misc'),

Kod: Zaznacz cały

   'acl_a_language'   => array('lang' => 'Może zarządzać pakietami językowymi', 'cat' => 'misc'),


Jak widzicie poprawiłem też kilka drobiazgów stylistycznych.
War does not determine who is right - only who is left. - Bertrand Russell
Avatar użytkownika

Lim-Dul

Posty: 7Dołączył(a): 3 sty 2008, o 01:40Lokalizacja: Warszawa

Re: Znalezione błędy

Postprzez Ronnie » 3 sty 2008, o 02:29 ·

Lim-Dul napisał(a):Szablon install.php

Kod: Zaznacz cały

'PACKAGE_UPDATES_TO'            => 'Aktualna paczka aktualizuje do wersji',


Nie wiem dokładnie w jakim kontekście występuje to wyrażenie, więc przytoczę wersję zaledwie poprawioną i wersję, która byłaby (jeżeli dobrze interpretuję kontekst) optymalna:

Kod: Zaznacz cały

'PACKAGE_UPDATES_TO'            => 'Aktualny pakiet aktualizuje do wersji',

Kod: Zaznacz cały

'PACKAGE_UPDATES_TO'            => 'Pakiet aktualizowany do wersji',

o ile się nie mylę, to chodzi tu o paczkę aktualizacyjną - czyli może być "Aktualny pakiet aktualizuje do wersji" ale na pewno nie ta druga wersja :P
Lim-Dul napisał(a):Szablon board.php

Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE'         => 'Rozmiar paczki e-maili',

Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE'         => 'Rozmiar pakietu e-mailowego',

tu chyba chodzi o ilość e-maili, przy której są one wysyłane do użytkowników
czyli jeżeli jest wpisane 50, to musi się uzbierać 50 maili, żeby były wysłane (jeżeli źle mówię, to nie bijcie :P)
więc mnie bardziej pasuje paczka...

Lim-Dul napisał(a):

Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE_EXPLAIN'   => 'Jest to maksymalna liczba e-maili wysyłanych w jednej paczce. Ustawienie to jest stosowane do wewnętrznej kolejki e-maili. Ustaw na 0, jeśli masz problemy z niedoręczonymi e-mailami.',

Kod: Zaznacz cały

   'EMAIL_PACKAGE_SIZE_EXPLAIN'   => 'Maksymalna liczba e-maili wysyłanych w jednym pakiecie. Ustawienie to jest używane w wewnętrznej kolejce e-maili. Ustaw na 0, jeśli masz problemy z niedoręczonymi e-mailami.',

tu akurat się zgodzę z Twoimi sugestiami ;)

Lim-Dul napisał(a):

Kod: Zaznacz cały

   'JAB_PACKAGE_SIZE'         => 'Rozmiar paczki wiadomości Jabber',

Kod: Zaznacz cały

   'JAB_PACKAGE_SIZE'         => 'Rozmiar pakietu wiadomości Jabber',

ale tu znowu bardziej mi pasuje paczka :P

Lim-Dul napisał(a):Szablon acp/common.php

Kod: Zaznacz cały

   'ACP_LANGUAGE'            => 'Zarządzanie paczkami językowymi',
   'ACP_LANGUAGE_PACKS'      => 'Paczki językowe',

Kod: Zaznacz cały

   'ACP_LANGUAGE'            => 'Zarządzanie pakietami językowymi',
   'ACP_LANGUAGE_PACKS'      => 'Pakiety językowe',

a tu... to już niech się Lew wypowie :P

Lim-Dul napisał(a):Szablon acp/permissions_phpbb.php

Kod: Zaznacz cały

   'acl_a_language'   => array('lang' => 'Może zarządzać paczkami językowymi', 'cat' => 'misc'),

Kod: Zaznacz cały

   'acl_a_language'   => array('lang' => 'Może zarządzać pakietami językowymi', 'cat' => 'misc'),


Jak widzicie poprawiłem też kilka drobiazgów stylistycznych.

tu też :P
Avatar użytkownika

Ronnie

Ort Hunter | Smerf GadułaPosty: 2766Dołączył(a): 10 kwi 2007, o 23:24Lokalizacja: Łódź

Re: Znalezione błędy

Postprzez Lim-Dul » 3 sty 2008, o 02:52 ·

W świecie informatyków, a trochę w nim siedzę, w takich wypadkach mówi się zawsze o "pakietach" - już szczególnie jeżeli coś jest "wysyłane w pakietach". Dobrze wiem co oznaczają te ustawienia. =)

Aha - a propos "Aktualnego pakietu aktualizującego do" - konia z rzędem dla tego, kto zauważy błąd stylistyczny (niezależnie od reszty uwag). =)
War does not determine who is right - only who is left. - Bertrand Russell
Avatar użytkownika

Lim-Dul

Posty: 7Dołączył(a): 3 sty 2008, o 01:40Lokalizacja: Warszawa

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

Zaloguj  •  Zarejestruj

cron