Przyjazne użytkownikom polskie wsparcie phpBB 3.0

Twoja przeglądarka jest przestarzała i nie wspiera obecnych standardów WWW.
Zalecamy instalację najnowszej wersji jednej z przeglądarek, które poprawnie obsługują obecne standardy, np:

  • Arora
  • Chrome
  • Firefox
  • Opera
  • Safari

'Czy na peno chcesz usunąć te wątki?'

'Czy na peno chcesz usunąć te wątki?'

Postprzez Fragles » 10 lut 2011, o 17:46 ·

Pobrałem paczkę z downloadu phpBB3 + PL i kolega znalazł błąd.

Plik: language/pl/mcp.php
Linia: 83
Tekst:
'DELETE_TOPICS_CONFIRM' => 'Czy na peno chcesz usunąć te wątki?',

na peno -> na pewno
Avatar użytkownika

Fragles

Posty: 229Dołączył(a): 30 lis 2009, o 19:15Lokalizacja: Poznań

Re: 'Czy na peno chcesz usunąć te wątki?'

Postprzez Ronnie » 10 lut 2011, o 21:25 ·

Dzięki za zgłoszenie, błąd zostanie poprawiony w kolejnej wersji spolszczenia.
Avatar użytkownika

Ronnie

Ort Hunter | Smerf GadułaPosty: 2766Dołączył(a): 10 kwi 2007, o 23:24Lokalizacja: Łódź

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

Zaloguj  •  Zarejestruj

cron